Unable to connect Katalon Analytics


#1

I can login on https://analytics.katalon.com with my access credentials but with the same credentials unable to connect katalon analytics server from tool. I am using server uRL: “https://analytics.katalon.com


#2

@Praveen Kumar said:
I can login on https://analytics.katalon.com with my access credentials but with the same credentials unable to connect katalon analytics server from tool. I am using server uRL: “https://analytics.katalon.com

Do you have any screenshot?


#3

Here is the screenshot url:
https://ibb.co/k2Uz96
Please copy paste in your browser to see the error i am having on my system. Thank you for the help.


#4

The same issue is there fro me. Can you please resolve it.
I am not able to connect to Katalon analytics , though my Credentials are correct , crossed checked it manytimes . It is showing error as in the attached screenshot.
I am able to access katalon analytics with the same credentials on my local browser, but once i am logging out getting some error at the top right corner as some unexpected end of json input.


#5

Hi guys,
I am not able to login into http://analytics.katalon.com. every time I login , I get error “Invalid Credentials”, however I am able to connect to Katalon Analytics via Katalon Studio.
Please help me solve this iisue guys.


#6

Sameer Singh said:

Hi guys,
I am not able to login into http://analytics.katalon.com. every time I login , I get error “Invalid Credentials”, however I am able to connect to Katalon Analytics via Katalon Studio.
Please help me solve this iisue guys.

To be more specific this issue is only on Chrome browser, I have checked on latest version of chrome as well Version 64.0.3282.140


#7

Sameer Singh said:

Sameer Singh said:

Hi guys,
I am not able to login into http://analytics.katalon.com. every time I login , I get error “Invalid Credentials”, however I am able to connect to Katalon Analytics via Katalon Studio.
Please help me solve this iisue guys.

To be more specific this issue is only on Chrome browser, I have checked on latest version of chrome as well Version 64.0.3282.140

Hi all,

Katalon team is aware of this issue and currently investigating the root cause. In the meantime, please use other browsers to continue your workflow.

Sorry for any inconveniences,

Thank you for using Katalon tools set,
Liam


#8

Hi all,

I am getting the same error as Praveen Kumar as well.

I am able to login on https://analytics.katalon.com with my access credentials but with the same credentials unable to connect katalon analytics server from tool. I am using server uRL: “https://analytics.katalon.com”.

I get the following Error: Connect to analytics.katalon.com:443 [analytics.katalon.com/34.224.131.227,
analytics.katalon.com/34.237.178.80] failed: Connection
timed out connect

KA-Error.jpg


#9

This seems to be a proxy issue. If you are behind a firewall or using a proxy server to connect with Internet then you have to configure those in katalon studio.
Preferences-> proxy.


#10

We are facing same issue in our project. Pleas resolve it asap or give me solution. See the below attachment.

Capture.PNG


#11

Hi all,

As Himanshu suggested above, if you are behind Proxy server, please configure proxy in Preferences > Proxy.

Thank you for choosing Katalon tools set,
Liam


#12

Liam B said:

Hi all,

As Himanshu suggested above, if you are behind Proxy server, please configure proxy in Preferences > Proxy.

Thank you for choosing Katalon tools set,
Liam

How to configure proxy? i have done “Use system proxy configuration” in my project. Can you tell me little elaborate?


#13

Sivarajan said:

Liam B said:

Hi all,

As Himanshu suggested above, if you are behind Proxy server, please configure proxy in Preferences > Proxy.

Thank you for choosing Katalon tools set,
Liam

How to configure proxy? i have done “Use system proxy configuration” in my project. Can you tell me little elaborate?

Hi there,

There is the manual Proxy configuration in Preferences > Proxy. Would you please try to manually configure your proxy instead?

Regards,
Liam


#14

Liam B said:

Sivarajan said:

Liam B said:

Hi all,

As Himanshu suggested above, if you are behind Proxy server, please configure proxy in Preferences > Proxy.

Thank you for choosing Katalon tools set,
Liam

How to configure proxy? i have done “Use system proxy configuration” in my project. Can you tell me little elaborate?

Hi there,

There is the manual Proxy configuration in Preferences > Proxy. Would you please try to manually configure your proxy instead?

Regards,
Liam

Thanks Liam. Its Working.