Activate Katalon Studio

@shilpigs

KSE is not used for executing tests in console mode. Please point it to the Runtime Engine instead.

Thanks for the reply @ThanhTo.
I tried with Runtime Engine path also, Same error throws.

Are you on Mac or Windows ? If you’re on Mac then you’re likely have to point the path of the executable to katalonc. Please refer to this:

A post was merged into an existing topic: Email or password is invalid! when activating Katalon version 6.x.x

I’m not to activate it either.

Hi - We’ve just downloaded Katalon Studio 7.2.1 on a Windows 64 bit machine and are attempting to activate it. We have no proxy in place and the url can be used in a browser on the same machine with same creds to log in. Yet in the activation window we see (after a pause):

Cannot connect to Katalon TestOps server.
Please check your internet connection and try again.

Our aim here is simply to get the trial version up and running on our CI server to see how it works and whether we wish to proceed with a purchase. But the activation process is currently blocking us from doing this. Can you please advise?

1 Like

I just downloaded the Katalon Studio 7.2.1 on windows 64 bit machine. I downloaded the run time version of Katalon as well. I have activate the trial version for both and I can see that in my Katalon login page. I generated the console.properties file as well. So I tried to execute the CLI arguments ```
katalonc -propertiesFile="<absolute path to console.properties file" -runMode=console -apiKey="<Your_API_Key>" providing my absolute path and API key but it prompts me that it is not able to activate the offline as well as online license. Can you urgently help here on this topic?

Hi,
I have Katalon Studio 7.2.1 installed / Windows 10, but I have a problem when i try to log in,
after entering my username and password i get an error that it doesnt want to log in. The problem is that when trying to activate, it shows Log In, and then it supposed to activate, enter organization, etc. but on my katalon it doenst, the log in window stays in there.
Help Please

Trying to use Katalon Studio for free… activation just say unauthorized… I wanted to test this… but how…

Getting Capcha required error on trying to activate Katalon

Hi @safrazd

Please use the same account to login analytics.katalon.com, and then hit the captcha. After that you should be able to activate Katalon Studio as usual.

Hi all,

I have the same problem as most of you.
I was using Katalon Studio for 3 Months.
When I open it, it wants an activation, which wasnt required before.
After adding the username and password I receive the messages
-> Cannot connect to katalon TestOps, Please check your connection…
OR
Wrong credentials, username or password is not correct
I tried with the offline activation, it doens’t work too.
How can I activate Katalon Studio?

Works now after hitting the captcha in analytics.katalon.com