Activate Katalon Studio Enterprise


This is a companion discussion topic for the original entry at https://docs.katalon.com/katalon-studio/docs/activate-KSE.html

I have used Katalon Studio 6.2.1 for long time, but now I could not activate this version with my account, and I could not debug test case, so how to continue using the old version 6.2.1

I have had the same issue on 7.6.1. We have KSE, I am a registered user and my machine is registered. 2 weeks now and I still do not have the KSE functionality. Katalon support has not been that helpful.

@Rob_Wilson

Please provide the screenshot on Katalon TestOps where you have been added to the list of Registered users of KSE, and the About Dialog within your Katalon Studio.

So the Katalon Admin in your organization must go through steps to assign the license. Here are the steps in which Katalon support provided. I now have Enterprise features / Debug working!.
1. Added the user account to an organization.
2. Assign the license to the user account.
3. Login again from KS application.
Thanks

1 Like

Hi Katalon Team,

I am trying to open Katalon Studio app. but I am getting error messag as “This Account has been blocked”
image

Could you please resolve this issue ASAP.

Hi,

Have you tried to log in to https://katalon.com or https://analytics.katalon.com many times without success before activating KS?

If that, your account will be blocked in 30 minutes. Please wait for that and try again.
If not, please try to log in to https://analytics.katalon.com to check if your account can work on TestOps. Please take notice that if you received the message “The account has been blocked” at the first attempts, please try again on other browsers.

In case the issue is still available after the steps as a workaround above, please give us your email to check.

Thanks!

Hey guys, i also have the same problem. i have registered machineID but when i activate katalon with username and password that connect to analytic that stored my machineID but my katalon still not KSE.
please help me

@chaidir04121990

Have you gone to TestOps page and add your own email to the list of Registered Users ? This is necessary to connect your email to the enterprise license (since you can let other people in your organization use the license).

@linhntnguyen: I have tried using different browser also to login into (https://analytics.katalon.com/)
but getting same error.