Unable to install Katalon pre-requisites (XCode 9.4) on Mac 10.12.6

unable to install Katalon pre-requisites (XCode 9.4) on Mac 10.12.6

Any help would be useful