Setup Katalon on MAC


#1

a valid provisioning profile for this executable was not found on Xcode 10, although provisioning profile valid and I was run all steps


#2

Katalon Studio does not support XCode 10 yet.


#3

what about Xcode 9.2 ?


#4

Katalon Studio 5.10.1 will support Xcode 9.4.1 and Appium 1.8.1.