[iOS][Configuration] Is there any specific requirement version of xcode to run the Katalon for mobile iOS testing?


#1

I have succeded to follow all the configuration step from this link https://docs.katalon.com/katalon-studio/tutorials/set_up_mobile_automation_project_macos.html#setup-devices
but there is problem when i tried to start recording in the Katalon, i get this error message


my xcode version is 10.1 which is definitely higher than what the error message said
also the macOS version that im using is mojave 10.14.2 and the latest version of Katalon 5.10.1


#2

You should have a look at this post: