The Katalon Studio installation is not progressing

I have downloaded the Katalon Studio installer from the website, I run the installer, it starts but the progress bar does not advance, it can be hours and it does nothing, it is as if it was blocked by something.

I have previously had katalon studio on my PC and I have deleted it, now that I want to install katalon again I cannot do so.

It is not a permissions issue since I am the administrator of my computer.

Sorry if I’m posting in the wrong place or I need to clarify something, I’m new here.

2 Likes

Hi,

Which version are youing trying to install as well as your OS please?

try clearing temp files/cache and restart your machine. try installing again

1.1.21.0, Windows 10 Professional

1 Like

Hi,

Which Katalon version are you trying to install? Let’s try to delete this and reinstall it one more time and see if you still face it

Version 9.3.2: Eclipse 2023-03, Java 17, Appium 2.x, I deleted it, I downloaded and installed it again but the same thing keeps happening, I also deleted temporary files but nothing, does it have something to do with the fact that I have JDK21?

Hi @alopez.softland,

I’m the developer of the installer. I was aware of your issue through tracking events, but I cannot reproduce it from my side to investigate more.

What about if I can schedule a call with you to investigate more about your case?

Besides, if you’re in a hurry, you can download Katalon Studio packages manually from the below URLs (you can change the version number to download the desired version):

3 Likes

I don`t know where from you have downloaded this KS.
I have downloaded this fromTestOps and faced same issue as you are facing
I cleaned all my temp data and restart my machine
Again click to KatalonSetup.exe and successfully installed my KSv9.3.1


i have trying to install it but i am running into same errror again and again. can you please help me?

1 Like

Hi there,

Thank you very much for your topic. Please note that it may take a little while before a member of our community or from Katalon team responds to you.

Thanks!

after retrying it is showing same error. i have tried on different machine its been throwing errors. i have a demo tommorrow to show my script

Hi,

Thank you for letting us know your issue. I have tried to install your process and cannot reproduce the issue. This seems like the network problem, can you please whitelist Katalon domains here: https://docs.katalon.com/katalon-platform/troubleshooting/troubleshooting-common-administrative-issues/katalon-ip-whitelist#ariaid-title1 or change your network (another wifi or 4g). Thank you!