Reports are not uploaded to Azure DevOps


I followed this document to enable integration with Azure DevOps test plan.

Integration with Azure DevOps Test Plans | Katalon Docs

When I run the pipeline in Azure, it passes successfully. However, I do not see the results in Azure DevOps test plan.
My collegue however does not have this issue. We have the same setup/environment. What I did notice in the pipeline logs is that my logs do not show “Uploading report to Azure…” as shown from the snapshot below. The left part is my collegues report. As you can see her logs show that the report has been uploaded to Azure. However my logs do not show that part. Please help, thank you.

This is the Azure DevOps configuration in the Project Settings.

Hi @mgrandillo

Please double check if you have already associated Test Cases between two systems successfully. If you’re subscribing to paid license, you can create tickets on ZenDesk for better support.


Hi Jass,

If you are referring to this part of the document (see below), yes I have done that.

Note that I created a ticket with the help desk.

1 Like

Hi @mgrandillo,

Please check that you already committed the ADO integration settings in [project folder]/settings/ to your repository before trigger the tests.

1 Like

Yes i believe that it was fixed after i solved my merge conflicts. I now see the reports. Thanks.