No installed plugin


faced issue with loading plugin


1 Like


What’s your Katalon version? The plugin you installed is a custom keyword plugin. And this type of plugin does not work with Katalon version 6.0.6 and earlier.


yes I am using
Katalon Studio
Version: 6.0.5
Build: 4
ok, have to upgrade my tool

What was the solution for this fix? I am noting something similar with Katalon v6.1.0 in that I try to install from the plug in store which tells me to reload Katalon, but get exactly the same screenshot as shown. Interested in how it was resolved. At first I thought it was enterprise proxy, but tried outside proxy and same result.

Thanks in advance



upgrade your Katalon Studio to latest

Thanks for that, I have just tried that, still no joy-joy! Also thought it might be a permission rights on the folder that I placed it in within windows. (UAC). Not the problem. Also tried running at higher privilege as administrator. Not rectified. Interesting. I will try a few other things.

New 6.1.1 has just been released on website: with logging reloading process. Please follow the steps below:

  1. Download new 6.1.1 at this link above then open it
  2. Click Plugin Store then select Reload plugin options
  3. Wait until the reloading process ends
  4. If no plugin installed, send us the log file and email you used to reload plugins from store

*Log file can be found at:

  • Wins: \config.metadata.log
  • Mac: Applications/
    If the case cannot attach .log file, please send to this email:
1 Like