Katalon Scripts are suddenly running very slow

Hello,

I am suddenly noticing that my scripts are suddenly running super slow, like it is taking about 5 -15 secs to run each line which used to breeze through in a fraction of a sec earlier. I did not change any settings to face this slowness in Katalon. Can anyone help me with this issue. I updated to the latest version: 7.0.6.

There was an issue with Analytics (KA) which I’m not sure is fixed in 7.0.6. If you use KA, try disabling it.

Thanks for your response, I tried disabling it and it is still slow. I would appreciate if there is any other tip to resolve this issue.

Try to disable smart “Default Smart Wait”

1 Like

Thanks for your help, I think that worked :slight_smile: I appreciate your help!!!

2 Likes