Confusing message in object spy - Hotkey is ALT-' not ALT-`


#1

The message at the top of the browser refers to the wrong key.
It says to use ALT ` to capture an object when the actual hotkey is ALT ’
To be completely strict it is LEFT-ALT ’ as the RIGHT-ALT does not activate the event

Katalon 5.3


#2

No the actual key is really Alt - ` . I’ve used this hotkey and it is working as intended.


#3

On a UK keyboard that doesn’t work. What keyboard do you have?


#4

Carl Bennett said:

On a UK keyboard that doesn’t work. What keyboard do you have?

I second Carl on this. UK keyboard,the keys are ALT-’


#5

No key works on Spanish Keyboard. :’(


#6

No key works on Spanish Keyboard


#7

I have just fixed it!, I 've changed the Hotkey on Preferences-Object Spy.

Captura.PNG