Column "Run with" not available in Test Suite Collection?


#1

Hi everybody

I have a problem that the column “Run with” is not available in my Test Suite Collection? I really don’t know why - but I can’t see this column. Maybe there is some setting missing?

Thanks and kind regards,
Michael


#2

The columns might get hidden on the right. Could you try to resize the column width?


#3

Hi @michael.vils,

The Run with column contains configurable information of WebUI and Mobile only then it is dedicated for Generic project. It will be hidden if you are opening a Web Service project.

Thanks.


#4

Hi @Brian_Ducson

Yes, you are right! This is really difficult to detect but the columns are effectively hidden.

Thanks for your quick reply.


#5

Hi @duyluong

Your comment was correct too! After I was able to unhide the columns, I could only select “Web Service” as the “Run with” option. Presumably, the columns were hidden because of that.

Thanks for your quick reply.


#6

Overall solution would be to create a Generic project (instead of a Web Service project) and the columns “Run with” and “Run Configuration” are visible from the beginning.


#7

Bro in Test Suit collection execution Execute button will will run your test cases.
As it has to execute multiple test suits


#8

@michael.vils may i know how to unhide the columns not able to get the options?? i tried my best…


#9

Slide the table columns you will be able to see it…First resize the ID col the the run with will come in the view.

Which OS?


#10

yes i got it now. thanks for rply.
But now new issue is occurring i am not getting any browser option to play the test suites, there is only one option browser services is showing??