An error has occurred during installation in W10


#1

Hi there,

I downloaded Katalon v. 6.3.3 in W10Pro, I expanded the file in the Programs Folder, I run the .exe file and I have got an error message which is in the log file:
!SESSION 2019-08-27 13:08:13.355 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.8.0_181
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86_64 -data @noDefault

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:53.740
!MESSAGE Could not install bundle plugins/atu.testrecorder.screen-recorder_2.1.0.jar A bundle is already installed with the name “atu.testrecorder.screen-recorder” and version “2.1.0”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:53.983
!MESSAGE Could not install bundle plugins/org.codehaus.groovy.eclipse.quickfix_2.9.2.xx-201611170128-e46.jar A bundle is already installed with the name “org.codehaus.groovy.eclipse.quickfix” and version “2.9.2.xx-201611170128-e46”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:53.986
!MESSAGE Could not install bundle plugins/org.codehaus.groovy.eclipse.refactoring_2.9.2.xx-201611170128-e46.jar A bundle is already installed with the name “org.codehaus.groovy.eclipse.refactoring” and version “2.9.2.xx-201611170128-e46”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.053
!MESSAGE Could not install bundle plugins/org.eclipse.e4.ui.workbench.renderers.swt_0.14.1.v20170117-1415.jar A bundle is already installed with the name “org.eclipse.e4.ui.workbench.renderers.swt” and version “0.14.1.v20170117-1415”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.068
!MESSAGE Could not install bundle plugins/org.eclipse.emf.ecore.xmi_2.12.0.v20160420-0247.jar A bundle is already installed with the name “org.eclipse.emf.ecore.xmi” and version “2.12.0.v20160420-0247”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.070
!MESSAGE Could not install bundle plugins/org.eclipse.emf.ecore_2.12.0.v20160420-0247.jar A bundle is already installed with the name “org.eclipse.emf.ecore” and version “2.12.0.v20160420-0247”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.071
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.app_1.3.400.v20150715-1528.jar A bundle is already installed with the name “org.eclipse.equinox.app” and version “1.3.400.v20150715-1528”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.072
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.bidi_1.0.0.v20160307-1318.jar A bundle is already installed with the name “org.eclipse.equinox.bidi” and version “1.0.0.v20160307-1318”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.073
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.common_3.8.0.v20160509-1230.jar A bundle is already installed with the name “org.eclipse.equinox.common” and version “3.8.0.v20160509-1230”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.074
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.concurrent_1.1.0.v20130327-1442.jar A bundle is already installed with the name “org.eclipse.equinox.concurrent” and version “1.1.0.v20130327-1442”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.075
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.console_1.1.200.v20150929-1405.jar A bundle is already installed with the name “org.eclipse.equinox.console” and version “1.1.200.v20150929-1405”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.077
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.ds_1.4.400.v20160226-2036.jar A bundle is already installed with the name “org.eclipse.equinox.ds” and version “1.4.400.v20160226-2036”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.078
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.event_1.3.200.v20160324-1850.jar A bundle is already installed with the name “org.eclipse.equinox.event” and version “1.3.200.v20160324-1850”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.079
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.frameworkadmin.equinox_1.0.700.v20160102-2223.jar A bundle is already installed with the name “org.eclipse.equinox.frameworkadmin.equinox” and version “1.0.700.v20160102-2223”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.080
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.frameworkadmin_2.0.300.v20160504-1450.jar A bundle is already installed with the name “org.eclipse.equinox.frameworkadmin” and version “2.0.300.v20160504-1450”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.082
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.http.jetty_3.3.0.v20160324-1850.jar A bundle is already installed with the name “org.eclipse.equinox.http.jetty” and version “3.3.0.v20160324-1850”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.083
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.http.servlet_1.3.1.v20160808-1329.jar A bundle is already installed with the name “org.eclipse.equinox.http.servlet” and version “1.3.1.v20160808-1329”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.085
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.300.v20130327-1442.jar A bundle is already installed with the name “org.eclipse.equinox.jsp.jasper.registry” and version “1.0.300.v20130327-1442”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.086
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.jsp.jasper_1.0.500.v20150119-1358.jar A bundle is already installed with the name “org.eclipse.equinox.jsp.jasper” and version “1.0.500.v20150119-1358”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.087
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.launcher.win32.win32.x86_64_1.1.401.v20161122-1740/ A bundle is already installed with the name “org.eclipse.equinox.launcher.win32.win32.x86_64” and version “1.1.401.v20161122-1740”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.088
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.launcher_1.3.201.v20161025-1711.jar A bundle is already installed with the name “org.eclipse.equinox.launcher” and version “1.3.201.v20161025-1711”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.090
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.p2.core_2.4.100.v20160419-0834.jar A bundle is already installed with the name “org.eclipse.equinox.p2.core” and version “2.4.100.v20160419-0834”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.091
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.p2.engine_2.4.100.v20160419-0834.jar A bundle is already installed with the name “org.eclipse.equinox.p2.engine” and version “2.4.100.v20160419-0834”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.104
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.p2.metadata.repository_1.2.300.v20160419-0834.jar A bundle is already installed with the name “org.eclipse.equinox.p2.metadata.repository” and version “1.2.300.v20160419-0834”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.106
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.p2.metadata_2.3.100.v20160427-2220.jar A bundle is already installed with the name “org.eclipse.equinox.p2.metadata” and version “2.3.100.v20160427-2220”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.108
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.p2.repository_2.3.200.v20160421-0324.jar A bundle is already installed with the name “org.eclipse.equinox.p2.repository” and version “2.3.200.v20160421-0324”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.110
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.preferences_3.6.1.v20160815-1406.jar A bundle is already installed with the name “org.eclipse.equinox.preferences” and version “3.6.1.v20160815-1406”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.112
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.registry_3.6.100.v20160223-2218.jar A bundle is already installed with the name “org.eclipse.equinox.registry” and version “3.6.100.v20160223-2218”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.113
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.security.win32.x86_64_1.0.100.v20130327-1442.jar A bundle is already installed with the name “org.eclipse.equinox.security.win32.x86_64” and version “1.0.100.v20130327-1442”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.115
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.security_1.2.200.v20150715-1528.jar A bundle is already installed with the name “org.eclipse.equinox.security” and version “1.2.200.v20150715-1528”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.116
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.simpleconfigurator.manipulator_2.0.200.v20160504-1450.jar A bundle is already installed with the name “org.eclipse.equinox.simpleconfigurator.manipulator” and version “2.0.200.v20160504-1450”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.118
!MESSAGE Could not install bundle plugins/org.eclipse.equinox.util_1.0.500.v20130404-1337.jar A bundle is already installed with the name “org.eclipse.equinox.util” and version “1.0.500.v20130404-1337”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.119
!MESSAGE Could not install bundle plugins/org.eclipse.help_3.7.0.v20160602-1307.jar A bundle is already installed with the name “org.eclipse.help” and version “3.7.0.v20160602-1307”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.120
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.core.manipulation_1.7.0.v20160419-0705.jar A bundle is already installed with the name “org.eclipse.jdt.core.manipulation” and version “1.7.0.v20160419-0705”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.124
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.core_3.12.0.xx-201611170128-e46.jar A bundle is already installed with the name “org.eclipse.jdt.core” and version “3.12.0.xx-201611170128-e46”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.126
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.debug.ui_3.7.201.v20160811-0450.jar A bundle is already installed with the name “org.eclipse.jdt.debug.ui” and version “3.7.201.v20160811-0450”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.127
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.debug_3.10.1.v20160811-0441/ A bundle is already installed with the name “org.eclipse.jdt.debug” and version “3.10.1.v20160811-0441”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.129
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.groovy.core_2.9.2.xx-201611170128-e46.jar A bundle is already installed with the name “org.eclipse.jdt.groovy.core” and version “2.9.2.xx-201611170128-e46”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.130
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.junit.core_3.8.0.v20160421-1701.jar A bundle is already installed with the name “org.eclipse.jdt.junit.core” and version “3.8.0.v20160421-1701”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.131
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.junit.runtime_3.4.600.v20160505-0715.jar A bundle is already installed with the name “org.eclipse.jdt.junit.runtime” and version “3.4.600.v20160505-0715”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.132
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.junit_3.9.0.v20160421-1701.jar A bundle is already installed with the name “org.eclipse.jdt.junit” and version “3.9.0.v20160421-1701”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.133
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.launching_3.8.101.v20161111-2014.jar A bundle is already installed with the name “org.eclipse.jdt.launching” and version “3.8.101.v20161111-2014”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.139
!MESSAGE Could not install bundle plugins/org.eclipse.jdt.ui_3.12.2.v20160929-0804.jar A bundle is already installed with the name “org.eclipse.jdt.ui” and version “3.12.2.v20160929-0804”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.141
!MESSAGE Could not install bundle plugins/org.eclipse.jdt_3.12.3.v20170301-0400.jar A bundle is already installed with the name “org.eclipse.jdt” and version “3.12.3.v20170301-0400”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.142
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.continuation_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.continuation” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.143
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.http_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.http” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.144
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.io_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.io” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.146
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.security_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.security” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.147
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.server_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.server” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.148
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.servlet_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.servlet” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.149
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.util_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.util” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.150
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.websocket.api_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.websocket.api” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.151
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.websocket.client_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.websocket.client” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.153
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.websocket.common_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.websocket.common” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.154
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.websocket.javax.websocket.server_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.websocket.javax.websocket.server” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.155
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.websocket.javax.websocket_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.websocket.javax.websocket” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.157
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.websocket.server_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.websocket.server” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.158
!MESSAGE Could not install bundle plugins/org.eclipse.jetty.websocket.servlet_9.3.9.v20160517.jar A bundle is already installed with the name “org.eclipse.jetty.websocket.servlet” and version “9.3.9.v20160517”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.159
!MESSAGE Could not install bundle plugins/org.eclipse.jface.databinding_1.8.1.v20161026-1531.jar A bundle is already installed with the name “org.eclipse.jface.databinding” and version “1.8.1.v20161026-1531”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.161
!MESSAGE Could not install bundle plugins/org.eclipse.jface.text_3.11.2.v20170220-1911.jar A bundle is already installed with the name “org.eclipse.jface.text” and version “3.11.2.v20170220-1911”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.163
!MESSAGE Could not install bundle plugins/org.eclipse.jface_3.12.2.v20170113-2113.jar A bundle is already installed with the name “org.eclipse.jface” and version “3.12.2.v20170113-2113”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.164
!MESSAGE Could not install bundle plugins/org.eclipse.jgit.lfs_4.4.1.201607150455-r.jar A bundle is already installed with the name “org.eclipse.jgit.lfs” and version “4.4.1.201607150455-r”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.165
!MESSAGE Could not install bundle plugins/org.eclipse.jgit.ui_4.4.1.201607150455-r.jar A bundle is already installed with the name “org.eclipse.jgit.ui” and version “4.4.1.201607150455-r”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.166
!MESSAGE Could not install bundle plugins/org.eclipse.jgit_4.4.1.201607150455-r.jar A bundle is already installed with the name “org.eclipse.jgit” and version “4.4.1.201607150455-r”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.167
!MESSAGE Could not install bundle plugins/org.eclipse.jsch.core_1.3.0.v20160422-1917.jar A bundle is already installed with the name “org.eclipse.jsch.core” and version “1.3.0.v20160422-1917”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.169
!MESSAGE Could not install bundle plugins/org.eclipse.ltk.core.refactoring_3.7.0.v20160419-0705.jar A bundle is already installed with the name “org.eclipse.ltk.core.refactoring” and version “3.7.0.v20160419-0705”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.170
!MESSAGE Could not install bundle plugins/org.eclipse.ltk.ui.refactoring_3.8.0.v20160518-1817.jar A bundle is already installed with the name “org.eclipse.ltk.ui.refactoring” and version “3.8.0.v20160518-1817”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.176
!MESSAGE Could not install bundle plugins/org.eclipse.persistence.eclipselink_2.5.0.RC1.jar A bundle is already installed with the name “org.eclipse.persistence.eclipselink” and version “2.5.0.RC1”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.178
!MESSAGE Could not install bundle plugins/org.eclipse.search_3.11.1.v20161113-1700.jar A bundle is already installed with the name “org.eclipse.search” and version “3.11.1.v20161113-1700”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.180
!MESSAGE Could not install bundle plugins/org.eclipse.swt.win32.win32.x86_64_3.105.3.v20170228-0512.jar A bundle is already installed with the name “org.eclipse.swt.win32.win32.x86_64” and version “3.105.3.v20170228-0512”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.181
!MESSAGE Could not install bundle plugins/org.eclipse.swt_3.105.3.v20170228-0512.jar A bundle is already installed with the name “org.eclipse.swt” and version “3.105.3.v20170228-0512”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.183
!MESSAGE Could not install bundle plugins/org.eclipse.team.core_3.8.0.v20160418-1534.jar A bundle is already installed with the name “org.eclipse.team.core” and version “3.8.0.v20160418-1534”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.185
!MESSAGE Could not install bundle plugins/org.eclipse.team.ui_3.8.0.v20160518-1906.jar A bundle is already installed with the name “org.eclipse.team.ui” and version “3.8.0.v20160518-1906”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.186
!MESSAGE Could not install bundle plugins/org.eclipse.text_3.6.0.v20160503-1849.jar A bundle is already installed with the name “org.eclipse.text” and version “3.6.0.v20160503-1849”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.187
!MESSAGE Could not install bundle plugins/org.eclipse.ui.browser_3.5.2.v20161114-0210.jar A bundle is already installed with the name “org.eclipse.ui.browser” and version “3.5.2.v20161114-0210”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.189
!MESSAGE Could not install bundle plugins/org.eclipse.ui.cheatsheets_3.5.0.v20160504-0839.jar A bundle is already installed with the name “org.eclipse.ui.cheatsheets” and version “3.5.0.v20160504-0839”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.190
!MESSAGE Could not install bundle plugins/org.eclipse.ui.console_3.6.201.v20161107-0337.jar A bundle is already installed with the name “org.eclipse.ui.console” and version “3.6.201.v20161107-0337”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.192
!MESSAGE Could not install bundle plugins/org.eclipse.ui.editors_3.10.1.v20161106-1856.jar A bundle is already installed with the name “org.eclipse.ui.editors” and version “3.10.1.v20161106-1856”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.193
!MESSAGE Could not install bundle plugins/org.eclipse.ui.forms_3.7.1.v20161220-1635.jar A bundle is already installed with the name “org.eclipse.ui.forms” and version “3.7.1.v20161220-1635”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.195
!MESSAGE Could not install bundle plugins/org.eclipse.ui.ide.application_1.1.101.v20160829-0827.jar A bundle is already installed with the name “org.eclipse.ui.ide.application” and version “1.1.101.v20160829-0827”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.197
!MESSAGE Could not install bundle plugins/org.eclipse.ui.ide_3.12.3.v20170119-0935.jar A bundle is already installed with the name “org.eclipse.ui.ide” and version “3.12.3.v20170119-0935”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.199
!MESSAGE Could not install bundle plugins/org.eclipse.ui.intro_3.5.2.v20161116-1147.jar A bundle is already installed with the name “org.eclipse.ui.intro” and version “3.5.2.v20161116-1147”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.200
!MESSAGE Could not install bundle plugins/org.eclipse.ui.navigator.resources_3.5.101.v20161006-0640.jar A bundle is already installed with the name “org.eclipse.ui.navigator.resources” and version “3.5.101.v20161006-0640”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.201
!MESSAGE Could not install bundle plugins/org.eclipse.ui.navigator_3.6.101.v20161006-1120.jar A bundle is already installed with the name “org.eclipse.ui.navigator” and version “3.6.101.v20161006-1120”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.223
!MESSAGE Could not install bundle plugins/org.objectweb.asm.tree_5.0.1.v201404251740.jar A bundle is already installed with the name “org.objectweb.asm.tree” and version “5.0.1.v201404251740”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.225
!MESSAGE Could not install bundle plugins/org.objectweb.asm_5.0.1.v201404251740.jar A bundle is already installed with the name “org.objectweb.asm” and version “5.0.1.v201404251740”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.226
!MESSAGE Could not install bundle plugins/org.postgresql.jdbc41_9.4.1208.jre7.jar A bundle is already installed with the name “org.postgresql.jdbc41” and version “9.4.1208.jre7”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.227
!MESSAGE Could not install bundle plugins/org.slf4j.api_1.7.2.v20121108-1250.jar A bundle is already installed with the name “org.slf4j.api” and version “1.7.2.v20121108-1250”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.228
!MESSAGE Could not install bundle plugins/org.tukaani.xz_1.3.0.v201308270617.jar A bundle is already installed with the name “org.tukaani.xz” and version “1.3.0.v201308270617”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.229
!MESSAGE Could not install bundle plugins/org.w3c.css.sac_1.3.1.v200903091627.jar A bundle is already installed with the name “org.w3c.css.sac” and version “1.3.1.v200903091627”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.230
!MESSAGE Could not install bundle plugins/org.w3c.dom.events_3.0.0.draft20060413_v201105210656.jar A bundle is already installed with the name “org.w3c.dom.events” and version “3.0.0.draft20060413_v201105210656”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.232
!MESSAGE Could not install bundle plugins/org.w3c.dom.smil_1.0.1.v200903091627.jar A bundle is already installed with the name “org.w3c.dom.smil” and version “1.0.1.v200903091627”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.233
!MESSAGE Could not install bundle plugins/org.w3c.dom.svg_1.1.0.v201011041433.jar A bundle is already installed with the name “org.w3c.dom.svg” and version “1.1.0.v201011041433”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.234
!MESSAGE Could not install bundle plugins/org.yaml.snakeyaml_1.18.0.jar A bundle is already installed with the name “org.yaml.snakeyaml” and version “1.18.0”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.235
!MESSAGE Could not install bundle plugins/org.zeroturnaround.zt-exec_1.7.0.jar A bundle is already installed with the name “org.zeroturnaround.zt-exec” and version “1.7.0”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.236
!MESSAGE Could not install bundle plugins/org.zeroturnaround.zt-process_1.3.0.jar A bundle is already installed with the name “org.zeroturnaround.zt-process” and version “1.3.0”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.237
!MESSAGE Could not install bundle plugins/slf4j.api_1.7.25.jar A bundle is already installed with the name “slf4j.api” and version “1.7.25”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.239
!MESSAGE Could not install bundle plugins/stax2-api_3.1.4.jar A bundle is already installed with the name “stax2-api” and version “3.1.4”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.240
!MESSAGE Could not install bundle plugins/wsdl4j_1.6.2.jar A bundle is already installed with the name “wsdl4j” and version “1.6.2”

!ENTRY org.eclipse.update.configurator 4 0 2019-08-27 13:08:54.241
!MESSAGE Could not install bundle plugins/xml-apis_1.4.1.jar A bundle is already installed with the name “xml-apis” and version “1.4.1”

!ENTRY org.eclipse.osgi 4 0 2019-08-27 13:08:55.558
!MESSAGE Application error
!STACK 1
java.lang.IllegalStateException: The platform metadata area could not be written: C:\Program Files\Katalon_Studio_Windows_64-6.3.3\config.metadata. By default the platform writes its content
under the current working directory when the platform is launched. Use the -data parameter to
specify a different content area for the platform.
at org.eclipse.core.internal.runtime.DataArea.assertLocationInitialized(DataArea.java:61)
at org.eclipse.core.internal.runtime.DataArea.getStateLocation(DataArea.java:129)
at org.eclipse.core.internal.preferences.InstancePreferences.getBaseLocation(InstancePreferences.java:44)
at org.eclipse.core.internal.preferences.InstancePreferences.initializeChildren(InstancePreferences.java:209)
at org.eclipse.core.internal.preferences.InstancePreferences.(InstancePreferences.java:59)
at org.eclipse.core.internal.preferences.InstancePreferences.internalCreate(InstancePreferences.java:220)
at org.eclipse.core.internal.preferences.EclipsePreferences.create(EclipsePreferences.java:352)
at org.eclipse.core.internal.preferences.EclipsePreferences.create(EclipsePreferences.java:340)
at org.eclipse.core.internal.preferences.PreferencesService.createNode(PreferencesService.java:391)
at org.eclipse.core.internal.preferences.RootPreferences.getChild(RootPreferences.java:60)
at org.eclipse.core.internal.preferences.RootPreferences.getNode(RootPreferences.java:95)
at org.eclipse.core.internal.preferences.RootPreferences.node(RootPreferences.java:84)
at org.eclipse.core.internal.preferences.AbstractScope.getNode(AbstractScope.java:38)
at org.eclipse.core.runtime.preferences.InstanceScope.getNode(InstanceScope.java:77)
at com.kms.katalon.preferences.internal.ScopedPreferenceStore.getStorePreferences(ScopedPreferenceStore.java:216)
at com.kms.katalon.preferences.internal.ScopedPreferenceStore.(ScopedPreferenceStore.java:117)
at com.kms.katalon.preferences.internal.PreferenceStoreManager.initialPreferenceStore(PreferenceStoreManager.java:25)
at com.kms.katalon.preferences.internal.PreferenceStoreManager.getPreferenceStore(PreferenceStoreManager.java:21)
at com.kms.katalon.preferences.internal.PreferenceStoreManager.getPreferenceStore(PreferenceStoreManager.java:14)
at com.kms.katalon.util.ApplicationSession.getStore(ApplicationSession.java:47)
at com.kms.katalon.util.ApplicationSession.clean(ApplicationSession.java:16)
at com.kms.katalon.core.application.Application.preRunInit(Application.java:114)
at com.kms.katalon.core.application.Application.start(Application.java:60)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:498)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:673)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:610)
at org.eclipse.equinox.launcher.Main.run(Main.java:1519)

Note: I had never installed Katalon in this machine before and I don´t understand why I see in the log file the “A bundle is already installed”


#2

facing same issue. Is it resolved ?