Unable to login to Test Ops

Hi there!

I’m unable to log into Katalon Test Ops in Chrome with my usual credentials. It was fine last week, but today I can’t get in. I’ve tried resetting my password but I’m taken on a loop.

Step 1: Go to Katalon TestOps login page. Enter email address and password and attempt to log in. Get the message ‘Too many failed attempts. Please visit https://analytics.katalon.com to unlock the CAPTCH and try again’. (Note: The CAPTCHA is unlocked when I get this message)

Step 2: I copy the link in the above message and am just taken to the normal login page where CAPTCHA isn’t unlocked. Enter email address and password and login, same result as step 1.

Step 3: Re-enter login details, tick ‘I’m not a robot’ and attempt to login. I now get the message ‘invalid credentials’.

Step 4: Reset password.

Step 5: Repeat step 1 with new password. Same issue from step 1 onwards occurs and it’s a continual loop.

I’m currently logged into Katalon Studio V7.9.0 and daren’t log out in case it occurs in there too. My other colleagues are not having any issues.

Attempted the above in Firefox and all I get is ‘incorrect email or password. Please try again’.

Once again, resetting password doesn’t fix it.

Same issue here…

Similar issue. Invalid credentials from both testops site and Katalon 7.9.0

Furthermore password resetting does not work either from Katalon 7.9.0 or from https://testops.katalon.io/. Both open https://analytics.katalon.com/?access_token=XXXX with following error

    <error_description>Cannot convert access token to JSON</error_description>

Password resetting from https://analytics.katalon.com/login works (received final email “Your password has been changed”) but does not fix authentication problem

Hi @Lisa1 @Uros_Kocevar @laurent.mangin

Thanks for your patience.
The issue has been resolved, and login forms are now available again. Please check it out and let us know if the problem still persists.

1 Like

Everything is ok for me now.

Thanks !

Login is now working, but the reset password email is not sent.

Thank you @sang this seems to be working now! Your help is much appreciated.


Forgive the duplicate post but many posts go unanswered for months. I’ve asked where the official place to request help for paying customers but I’ve not heard.

I’m unable to login to TestOps. Captcha does not appear at url suggested.
First Attempt - no captcha

Second attempt - going to url suggested and the redirect happens and still no captcha

This past week, I have too many failed login attempts but I don’t know from where or who the failed logins are initiated.

  1. Why doesn’t the captcha appear? Where do I go to see the captcha prompt?
  2. Do you have system logs for failed attempts so that I can modify an automated login on my side or can you tell me if someone is trying to hack my account?