Try to enable theming but checkbox geting reset.

go preferences-general-appearance-enable theming, then click ok, revisit the setting the checkbox get reset.

12 Likes

Hey Paul

Agreed. That setting doesn’t appear to do anything. A dark theme would be nice for KS - even if we had to develop our own.

3 Likes

I was also looking to switch to a dark theme today and got excited when I saw the setting for enabling themes but sadly it doesn’t work.

2 Likes

Chris said:

I was also looking to switch to a dark theme today and got excited when I saw the setting for enabling themes but sadly it doesn’t work.

@Chris Perhaps click on Upvote?

1 Like

Hey all, please make this feature ASAP. I do not want to go ophthalmologist. Is there any workaround to use Eclipse theme plugin in Katalon?

1 Like

+1, dark theme would be much better.
Switching between my dark IntelliJ and light Katalon is always a pain.

Thank you for the suggestion. Please follow up in this grand thread.