testops execution doesn't store the right parameters

Hi everyone,

I am trying to set up a scheduled test run on Katalon Test ops. Previously I have created some Tests and Tests suites in Katalon studio, which should now be executed via the Testops plattform.
Within the Katalon studio all the test suites and test worked and I could also run them via the testcloud from the Katalon studio app.
If i want to create a test run in TestOps I select the Test Suite, the Environment (with Katalon tunnel, which already worked in Katalon studio) and I select the default profile.
However none of those settings can be seen, when the test startes, and the test just shows N/A.

In this foto, the upper test run is scheduled via the TestOps and the test run below was executed via the Katalon Studio app:

This is the configuration I chose for the TestOps execution:

Thank you for all your help

1 Like

Hi there,

Thank you very much for your topic. Please note that it may take a little while before a member of our community or from Katalon team responds to you.



Thank you for sharing your issue with us. Have you configured your Git repository correctly: https://docs.katalon.com/katalon-platform/execute/test-execution-with-testops/test-execution-with-testops#set-up-a-script-repository so that TO can get your Test Suites correctly? Some more advice here: https://katalon-inc.my.site.com/katalonhelpcenter/s/article/How-to-link-Github-Repository-to-TestOps