setSpeed does nothing


#1

I want to slow down the test so it can run more as a demo, but setSpeed doesn’t do anything in Firefox.

The description says:
setSpeed(value)
value - the number of milliseconds…
So in the IDE I tried setting 1000 in value. Nothing. Tried setting 1000 in Target. Nothing. It still runs as fast as before without pausing.

Anyone else get something to work around this?


#2

J Smith said:

I want to slow down the test so it can run more as a demo, but setSpeed doesn’t do anything in Firefox.

The description says:
setSpeed(value)
value - the number of milliseconds…
So in the IDE I tried setting 1000 in value. Nothing. Tried setting 1000 in Target. Nothing. It still runs as fast as before without pausing.

Anyone else get something to work around this?

Hi J,

There is a Play Speed icon on the main toolbar. It is located at the upper right corner. Please give it a try first.


Thank you for choosing Katalon Recorder,
Liam

Screen Shot 2018-06-21 at 4.11.22 PM.png


#3

J Smith said:

I want to slow down the test so it can run more as a demo, but setSpeed doesn’t do anything in Firefox.

The description says:
setSpeed(value)
value - the number of milliseconds…
So in the IDE I tried setting 1000 in value. Nothing. Tried setting 1000 in Target. Nothing. It still runs as fast as before without pausing.

Anyone else get something to work around this?

EDIT | Whoops didn’t saw the part you already tried this

Not sure didn’t tested it but you can try the following.

Try this:

setSpeed | 1000 | 

instead of

setSpeed |   | 1000

#4

He also tried putting it in those fields. None of this makes SetSpeed work as intended.

Any solution to this ?