Problem with french accents

Hi all,
I am running tests in Katalon in a pipeline in a Docker image.

When I run the test in local, everything is okay, but when I run the test in the pipeline, I see that all the french accents like “é” are replaced by a question mark “?”

It looks like Katalon in Docker does not support UTF-8?

I am using Katalon Version: 7.9.1 on the pipeline in the Docker image.

Did anyone find a solution to this?

Thank you

Hello Annabelle.guertin, this looks like it may be a bug. I am forwarding to the product team. Do you happen to have a screen shot I can also forward to them? If not that’s fine, but it would help for a reference.

I also see this is your first post. Welcome to the Katalon Community.

Best, Sara

Hi Sara,

Here’s one screenshot of the pipeline logs and another one of the source code in Katalon.

I hope that helps!

Thank you for forwarding the problem to product team,


1 Like

Hi @annabelle.guertin ,

Please refer to the solution in this similar topic:

1 Like