Missing "Katalon" under Preferences

When I go to Window > Katalon Studio Preferences, I do not see the “Katalon” on the tree on the left. This is shown in the Git Integration Introduction guide (https://www.katalon.com/resources-center/tutorials/git-integration-introduction/) but does not appear in Katalon Studio version 5.5.0 Build 1.

How do I enable Git integration? Is this a bug or did the setting move somewhere else?

Hi Aaron Dye-Inouye,
It not a bug for me. Please provide more detail about your issue, ex: screenshots :slight_smile:

Thanks Alice,

Please find screenshot attached herewith

From your screenshot, I can tell you are using an old version of Katalon Studio. can you tell me which version you are using?

Hi Rajesh Kumar Jayapalan,

I think Katalon version in your picture is not 5.5.0 build 1. Could you provide us exactly your version that you use? Thanks.

in Katalon v6.1.5 running on Win10 Pro i do not have the Katalon listed under Katalon Studio Preferences neither

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.