Katalon update 5.5.0 not working appropriately

Windows 10 Pro x64
Updated to 5.5.0 version today

Can create test case but can’t save. When try to save, got error message.

Error message:

Save could not be completed. Try File > Save As… if the problem persists.
Reason:
A Resource exists with a different case:
‘/C%%Users%qtang%Documents%git%ServiceNow%ServiceNow.prj/Scripts/Components’.

I had to create a brand new project outside of the git folder to be able to save. Which is not very useful. Also, when doing web spy and need to save objects, the saved object won’t show in UI. Tried to save it again, got a message saying the objects already exist, need to merge or replace. Tried choosing both options, the object just won’t show. Tried restart the computer, not helping. I can’t use an object that’s not showing in UI. i.e. I can’t use Katalon to code for any test right now.

Another issue is when open test cases from before, all test cases became empty ones. Script view shows:
File /C%%Users%qtang%Documents%git%ServiceNow%ServiceNow.prj/Scripts/components/General/UMD_login/Script1531167279477.groovy does not exist.

But if I go into the project folder > script folder, I can open the script and see all commands. The UI just not loading it.

Please help.

1 Like