Katalon runtime does not run after windows update

Good Morning.
Yesterday the server was updated, rather its windows and now the katalon runtime engine does not execute me.
This may be because something changed in the windows.
is there a way to solve it or would we have to buy another license?error katalon runtime.txt (60.8 KB)

In the file you attached, I found the following:

Activating...
Start activating offline...
Search for valid offline licenses in folder: C:\Users\swf4\.katalon\license
The number of valid offline licenses: 0
Offline activation failed.
Start activating online...
Katalon TestOps: Unexpected response, URL: https://analytics.katalon.com/api/v1/license-keys/activate?machineKey=917c6152189f9a211a3a403fa66d6440&ksVersion=7.9.0&email&organizationId=137274&sessionId=df74261f-e134-456a-add7-a2435e904720&hostname=SWF5&package=ENGINE, Status: 400, Response: {"timestamp":"2021-03-11T12:13:49.087+0000","status":400,"error":"Bad Request","message":"License quota exceeded.","trace":"com.katalon.kit.exception.KaBadRequestException: License quota exceeded.\n\tat 
...

It seems that you have a problem “License quota exceeded”. You should check your license.

@ThanTo

any comment?

1 Like

Good Morning @kazurayam

According to what I observe, the license is not expired and we only tried a test suite and it gave us the error. could it be due to something else?

As you can see, the license is active, perhaps the windows update modified some internal registry that does not recognize testops.

Can this be so?

I attach what I see in testops

I know nothiing about Katalon License issues.

@ThanTo

Please support him.

who did you mention?
is someone from katalon licensing?

There’s a spelling problem - it’s correctly spelled @ThanhTo

1 Like

Hi @Testing_Memory

In the Online Licenses section, you should see an X button that would remove the current row. Please try to remove the machine ID from the list of Online Licenses, then run the test again to see if it works.

Good Morning.
If it was that, maybe the update lost something in the license and now it works correctly.
From already thank you very much

Good morning.
We will acquire another license in April to see if it is something in the update
But it is rare that having a license does not work runtime.
Do you suggest downloading a new runtime program or updating or a specific version?

@Testing_Memory

I am not sure if it’s a problem with Runtime Engine itself, it looks like a glitch in the license server. You should monitor to see if the issue occurs again.

Good afternoon @ThanhTo @kazurayam

It keeps happening to ME that the license is paid and I can’t run runtime. is more I generate a command through a testcollection and the CMD tells me that it is wrong not allowing the same.

adjunto captura de que la licencia esta activa y un ejemplo de lo que sucede

I also clarify that if we try to execute, taking the machine out of testops and restarting the runtime, it allows executing but the windows open and close automatically
always giving error, nothing has been changed since the previous time it worked correctly.
Could you give us some guidance on how to see the solution or does it depend on the katalon runtime team?

good morning. It does not work for me since when I want to run it it tells me that the license is not activated, but when I enter the account it appears activated on