Katalon 9.1.0 Appium 2.2.0 Server is not starting

I installed the new version of katalon 9.1.0 and I am trying to migrate to appium 2.2.0 but when I run the element inspector, the server does not start, I installed the dependencies from the same Katalon, what could it be?

1 Like

Hi,

Can you please try this workaround? Katalon Help Center. Please let me know if it does not work

1 Like