com.kms.katalon.core.appium.exception.AppiumStartException: Fail to start Appium server in 30 seconds

hi all, i got these error after upgrade to katalon 8.5.5 ,
im using appium 2.0.0-beta.52. which appium version is supported by katalon 8.5.5?

hi @dennistok96,
Katalon 8.5.5 does not support appium 2.0. If you want to test with appium 2.0 you need to use Katalon 8.5.4.alpha and follow this document to settings configuration