Katalon 5.3.0 and Android Studio - does not load devices

**OS **Windows 10

Katalon Studio Version 5.3.0

## Katalon Studio logs: -

## Environment (for Mobile testing)

* Appium version 1.7.0

* Mobile platform/version under test Android 5-7

* Real device or emulator/simulator: with Android Studio 3.0.1

Since the new Update to 5.3.0 Katalon does not load the Android Devices from Android Studio anymore. Before the Update it worked perfectly.

It sticks to this loading message:

katalon_2018-02-01_11-36-58.png

MB IO said:

**OS **Windows 10

Katalon Studio Version 5.3.0

## Katalon Studio logs: -

## Environment (for Mobile testing)

* Appium version 1.7.0

* Mobile platform/version under test Android 5-7

* Real device or emulator/simulator: with Android Studio 3.0.1

Since the new Update to 5.3.0 Katalon does not load the Android Devices from Android Studio anymore. Before the Update it worked perfectly.

It sticks to this loading message:

How about terminate current adb process and try again? You can do it by pressing ctrl+alt+del, look for adb and then terminate process.

I have no problems from my side here, so I think there are something struggling with your process

Vinh Nguyen said:

MB IO said:

**OS **Windows 10

Katalon Studio Version 5.3.0

## Katalon Studio logs: -

## Environment (for Mobile testing)

* Appium version 1.7.0

* Mobile platform/version under test Android 5-7

* Real device or emulator/simulator: with Android Studio 3.0.1

Since the new Update to 5.3.0 Katalon does not load the Android Devices from Android Studio anymore. Before the Update it worked perfectly.

It sticks to this loading message:

How about terminate current adb process and try again? You can do it by pressing ctrl+alt+del, look for adb and then terminate process.

I have no problems from my side here, so I think there are something struggling with your process

I will try that and come back to you, thanks a lot!

MB IO said:

Vinh Nguyen said:

MB IO said:

**OS **Windows 10

Katalon Studio Version 5.3.0

## Katalon Studio logs: -

## Environment (for Mobile testing)

* Appium version 1.7.0

* Mobile platform/version under test Android 5-7

* Real device or emulator/simulator: with Android Studio 3.0.1

Since the new Update to 5.3.0 Katalon does not load the Android Devices from Android Studio anymore. Before the Update it worked perfectly.

It sticks to this loading message:

How about terminate current adb process and try again? You can do it by pressing ctrl+alt+del, look for adb and then terminate process.

I have no problems from my side here, so I think there are something struggling with your process

I will try that and come back to you, thanks a lot!

Issue solved. I had to re-select again all the devices I want to emulate and save my selection.