Is there any way to fix the problem with the question mark in the parameters?

How are you, I wanted to ask you a question.

I have this URL:

which I want to be added to the value of a parameter.

When saving the changes, it hides the upper parameters from me.

The problem is with the question mark “?” Do you know how I can solve this problem?

“?” should be encoded as %3F