Facing error while trying to add created custom Keyword in Script

I’ve create two keywords (attached) and while adding them into the Script i’m getting an error message “There is no custom keyword”.

Neither I’m able to add sample Custom Keywords which were provided by Katalon while creating new Custom Keywords nor my own created Custom Keywords.

can anyone help me with this?
Let me know if further info required.

Thanks in advance.



Error Message.jpg

While little digging I found that there’s an issue with AaBbCc.groovy custom keyword. When I had deleted that specific keyword, I’m successfully able to select AaBbCcSs.groovy keyword.

If there’s an issue with one custom keyword then the application should show other valid custom keyword instead of showing error message “There is no custom keyword”.

@Team, Kindly look into it.

I run into the same issue.Could you share me the solution?



Check your keywords , if one of them is not working apparenlty the others won’t show up either, this never happened with me though

Are you getting the same error ? , make sure you are adding the @Keyword annotation before your keywords