Drag and drop using debug

hi guys, still didn’t know about this problem
when i drag and drop object 1 to 2, the code is running well and the object is moving following the instruction
but when i tried to move object 4 to 3, the code is running well and status “PASSED” but the object didn’t following the instruction and still in the same place, when i tried use debugging mode
i find a note like this:

what’s that mean ?

i tried on this link: http://executeautomation.com/demosite/Dragging.html

and here’s the code:
WebUI.openBrowser(‘http://executeautomation.com/demosite/Login.html’)

WebUI.waitForPageLoad(40)

WebUI.sendKeys(findTestObject(‘Page_Execute Automation/input_Login_UserName’), ‘Admin’)

WebUI.sendKeys(findTestObject(‘Page_Execute Automation/input_Login_Password’), ‘Password’)

WebUI.click(findTestObject(‘Page_Execute Automation/input_Login_Login’))

WebUI.waitForPageLoad(40)

WebUI.click(findTestObject(‘Page_Execute Automation/a_Drag and Drop’))

WebUI.waitForPageLoad(40)

WebUI.waitForElementVisible(findTestObject(‘Page_/li_Drag Item 4’), 40)

WebUI.dragAndDropToObject(findTestObject(‘Page_/li_Drag Item 4’), findTestObject(‘Page_/li_Drag Item 3’))

if you have a time, please help me :slight_smile: