Compatiablity for mobile testing

Are Katalon Studio Version: 6.1.1 Build: 1, node-v8.11.2-x64.msi and Appium 1.5.2 are compatiable for mobile testing.

If not what are compatible versions?

I’m currently testing iOS devices with version 11.x and 12.x, you can refer to this link from katalon docs https://docs.katalon.com/katalon-studio/docs/mobile-on-macos.html#installing-dependencies

Took me a while as well, but I finally found the right version for Katalon 6.x.x, you need appium@1.8.2-beta, couldn’t tell about Android though since it’s not my area

1 Like