Compatible appium versions for latest katalon studio

Hi,
Can anyone please post compatible versions of appium required for Katalon Studio 7.1.2?

Currently I am using appium version 1.16.0

Hi @yashaswini.sadananda,

I would recommend Appium 1.15.1 or lower for compatibility with Katalon Studio 7.x.

Hope this helps,

Chris

I tried downgrading my appium to 1.15.1 and encountered the same error

Hi @wrendon23,

Here’s a thread where someone had a similar issue and it might help:

Namely:

  • Make sure your Android Studio and Android SDK are up to date
  • Enabling “USB Debugging (Security Settings)” in Developer Options

Hope this helps,

Chris