Cannot tab button on Android


I am trying to learn Katalon. Now i have run into a problem i cannot solve.

There is 1 button i cannot tap… Other buttons in the app work fine. Just one that is off.

I have used the Object Spy. The button is found.

I tried to use ‘Tap’ as always. Button does not get tabbed but also no error that a button cannot be found.

I searched the forums. I have added a few sec delay in my script. Before and After the tab. I have tried to use ‘Tab and Hold’.

Then on my screen i see the same thing happens when i tap and hold. The button text gets selected and i get a pop-up menu for Copy - Share - Share all

So it surely finds and clicks the button. However nothing happens. If i do it manually the button works ofcource.

Please some help

Same issue with another button…

I use the record functionality. It can find the button using the android object spy… I fi use the highlight functionality it highlight the button. I can validate the button text.

I just can’t click on these damned things! Tap and Hold does highlight the button text but doesn’t tap. Adding delays before and after do not work.

I don’t understand why Katalon can’t even tab a simple damn button, offer 0 support yet expects me to pay for it!

@Tester_katalon any luck to solve the issue? I’m facing the same problem, but I couldn’t find a solution