Cannot generate test steps (Record Web)

I just updated from the old version 7.6.1 and this issue happened after I press the record web button, I’ve tried to uninstall (delete) this version and download a new one but still stuck at the same problem, I can’t do a web record.

  • Katalon Studio Version: 7.7.2 build 205
  • OS Version: Windows 10
  • Browser Version: Chrome 86.0.4240.111

Thank you in advice for a help.

Hi @revitasurya

Please reproduce that and then go to Help > Error Log and upload that file here so that we can see what may go wrong.

Sorry for late respons, here is my error log.log-error.txt (26.5 KB)

Hi @revitasurya

Please try to remove cd /Users/.katalon/, open Katalon and record again to see if it can resolve the issue.

1 Like

It works, thank you! :blush: :blush:

1 Like

I am having the same issue. Where do I remove cd /Users/.katalon/ from?

Hi @devnext

That’s the directory that you need to delete.

I get the same error. Maybe I have deleted an object in the Object Repostiory. But I can’t find out how to repair it. I deleted the directory /Users/.katalon/. The same error accrued. How can I solve my problem?