30 seconds wait for every click

Hi,
I tried a simple hello world test clicking on every menu entry of my SPA.
But every click lasts more than 30 seconds.
image
I even tried to set the Execution - Default wait timeout down to 3, with no change.
I wait always at least 30 seconds, although I can see that the browser renders the new page within 1-2 seconds and the menu never disappears, it’s always there.

What’s wrong?

Greetings Harry

@harald.binkle

I guess … Try to disable smart “Default Smart Wait”