Wrong version of geckodriver or Selenium in Katalon

Hi I just saw the actual Katalon version (5.9) includes Selenium 3.7.1 (output on console when executing TestSuite)

Mozilla says since geckodriver v0.21.0 it’s recommended to use Selenium v3.11 and above

This could propably be a reason for the browser can’t start problem. With geckodriver v0.19 I didn’t had those errors and since a new release with geckodriver v0.23 the error appears.

So I replaced v0.23 with v0.20 (v0.19 didn’t work) and it seems to work

Can somebody verify this? If yes Selenium propably should replaced in the new version