Using Katalon Studio in Dark theme

This is a companion discussion topic for the original entry at

Reports not appearing after test suite execution

Hi Folks, my latest version of Katalon is not allowing me to enable the Dark Theme, do you have this characteristic inactive on latest versions? Please advice.

I can not see the option Dark Theme on my Katalon instance as you can see on the following screen:

Then when I activate it through Katalon Studio - Preferences - Appearance - Enable theming (requires restart)

Click on Apply

I restart the Katalon instance and the option is unchecked and never see the option to change Dark Theme

Could you please let me know what I am doing wrong?

Please make sure you had downloaded the 6.3.0 beta version from

Yes, the new feature is not working even on Windows. I tried restarting not just the Katalon Studio but also the machine itself but no luck.

Its working for me. Good Job katalon !

Yes you were right I had to download the 6.0.3 beta version, but my current Mobile project is having issues to run on that beta version, so I will wait to have the Dark Theme until the 6.0.3 becomes a official version of Katalon Studion, thanks for your quick response devalex88

Menu bar, in dark mode (6.3.2) it’s bad to see on debian. It’s gray