Unable to start application on this device,: Unable to parse remote response: Parameters were incorr

image.png

1 Like

I am also facing same problem. Please help me out as soon as possible.

Hi @sonytuladhar24,

Can you please confirm what version of Appium you’re using? Katalon Studio only supports up to Appium server 1.8.1 (or 1.8.2-beta if you’re testing iOS). Note that if you installed Appium Desktop, you’ll need version 1.6.3 of the Desktop, since the versions are out of sync.

– Chris

I am getting same error. I am using appium version 1.5.2 and node.js version node-v8.11.2.

Please suggest compatiable and latest versions of appium and nodejs

Thanks…

using following command i have installed npm version 1.5.2

npm install -g appium@1.5.2

Hi @shubhamdixit.it,

Can you please try installing Appium 1.8.1? It’s the latest officially supported version for Katalon Studio 5.x and 6.1.

npm install -g appium@1.8.1

Here are some other troubleshooting tips that might help you as well:

Hope this helps,

Chris