Unable to rename a test case

Hi,

I am unable to rename test cases. I go through the following steps:

  1. R-click a test case
  2. Select Rename or press F2, a rename dialogue appears
Result: there is only a Cancel Button and OK button; there is no name field to edit. Am I missing something basic, or is this a bug?

Thank you Vinh! I appreciate the help. A combination of the two suggestions solved it. For other people who encounter this issue with dialogues, I solved it by:

Changing the Windows size back to 100%
Restarting my computer
Decreasing the font size using the steps Vinh laid-out above.

You can also try this solution by edit dialog font size in Katalon Studio: http://prnt.sc/et2ehk

Go to Window -> Katalon Studio preferences
Select General -> Appearance -> Colors and Fonts
Search for ‘Dialog Font’ and edit font size from 9 to 10

Hm, so do you have a picture showing the issue you are facing? It’s usually just changing default windows size to 100%.

Here is my screen showing rename field properly: http://prnt.sc/et2c2t

Thank you for the response, Vinh!

Unfortunately, I still have the same issue. I have also tried the tab key, and if a non-visible field is present, it’s not in the tab order.

Hi there,

You should try to set default windows font size to 100%. The textbox to rename might be disappeared if font size is > 100%.