Unable to rename a test case


I am unable to rename test cases. I go through the following steps:

  1. R-click a test case
  2. Select Rename or press F2, a rename dialogue appears
Result: there is only a Cancel Button and OK button; there is no name field to edit. Am I missing something basic, or is this a bug?

Thank you Vinh! I appreciate the help. A combination of the two suggestions solved it. For other people who encounter this issue with dialogues, I solved it by:

Changing the Windows size back to 100%
Restarting my computer
Decreasing the font size using the steps Vinh laid-out above.

Thank you for the response, Vinh!

Unfortunately, I still have the same issue. I have also tried the tab key, and if a non-visible field is present, it’s not in the tab order.

This problem appears when you set a path that is too long (the path includes …, folder name, name of test case). It only allows 255 characters for all.
So if you want to change the name of your test case, you have to edit your directory name length.

1 Like