Unable to open browser with url: Unable to open browser with url:

katalon issue unable to open page.JPG

1 Like

Katalon Verion 5.2.0
chrome driver: 2.35
Windows 10
chrome version. 63.0.3239.132 (Official Build) (64-bit)

1 Like

New to Katalon- am also experiencing this issue…

1 Like

Test Cases/TestCase/TC1_Product_Registration_Form FAILED because (of) Unable to open browser with url: ‘https://www.jotform.com/form-templates/’ (Root cause: org.openqa.selenium.WebDriverException: unknown error: Chrome failed to start: exited normally

(Driver info: chromedriver=2.35.528161 (5b82f2d2aae0ca24b877009200ced9065a772e73),platform=Windows NT 6.1.7601 SP1 x86_64) (WARNING: The server did not provide any stacktrace information)

Command duration or timeout: 61.89 seconds

Build info: version: ‘3.7.1’, revision: ‘8a0099a’, time: ‘2017-11-06T21:07:36.161Z’

System info: host: ‘NBK4490’, ip: ‘10.72.102.64’, os.name: ‘Windows 7’, os.arch: ‘x86’, os.version: ‘6.1’, java.version: ‘1.8.0_102’

Driver info: driver.version: CChromeDriver)

1 Like

Hi guys,

According to this solution: https://sites.google.com/a/chromium.org/chromedriver/help/chrome-doesn-t-start, you can try to add “–no-sandbox-” option to Chrome by default. In Katalon Studio, the settings is available at Project -> Settings -> Execution -> Chrome:

Screen Shot 2018-02-02 at 11.31.48.png

1 Like

unexpected error occurs launching inter net explorer.

Chrome works well, but FireFox, IE, Safari and Edge are same issue in win10 64 bit

HI Vinh,
This solution does not work either. Actually now that the Chrome version is 74 the message shows:
Caused by: org.openqa.selenium.SessionNotCreatedException: session not created: Chrome version must be between 70 and 73
(Driver info: chromedriver=73.0.3683.68 (47787ec04b6e38e22703e856e101e840b65afe72),platform=Mac OS X 10.14.4 x86_64) (WARNING: The server did not provide any stacktrace information)
Command duration or timeout: 2.07 seconds
Build info: version: ‘3.7.1’, revision: ‘8a0099a’, time: ‘2017-11-06T21:07:36.161Z’
System info: host: ‘QUENLEY-MAC.local’, os.name: ‘Mac OS X’, os.arch: ‘x86_64’, os.version: ‘10.14.4’, java.version: ‘1.8.0_181’
We need a solution that works because from one day to the other the tests don´t run on Chrome anymore which I find critical.

Update Katalon Studio to 6.1.3

Hi HeleneB,

The 6.1.3 Update for MacOs seems not be available/working. I am up-to-date (6.1.2) according to the dialog :grinning:

Hi, its seems to be available on GitHub :slight_smile:

1 Like

Also, make sure that you have the correct chrome driver installed in your Katalon Setup to match the chrome version being used by your browser. You can check for the version of your chrome browser by going into Help -> About Google Chrome. For example if my chrome version was running 78.X.X I would need to make sure Katalon has (chromedriver_win32 78.X.X) installed.

You get the downloadable drivers from https://chromedriver.chromium.org/downloads and you extract the driver into prjectfolder/configuration/resources/drivers/chromedriver_win32 to replace your old driver.

1 Like