The tests do not run

The tests were working normally for a few days, it suddenly stopped working, the tests did not run anymore.

Displays message done but always stays 0/1, and when I try to run a test suite it generates the following error.
Tue Feb 26 18:52:33 BRT 2019
_ at com.kms.katalon.core.reporting.JsSuiteModel.(
_ at com.kms.katalon.core.reporting.ReportUtil.prepareHtmlContent(
_ at com.kms.katalon.core.reporting.ReportUtil.writeHtmlReport(
_ at com.kms.katalon.execution.launcher.ReportableLauncher.prepareReport(
_ at com.kms.katalon.execution.launcher.ReportableLauncher.preExecutionComplete(
_ at com.kms.katalon.execution.launcher.ProcessLauncher.onWatchdogComplete(
_ at com.kms.katalon.execution.launcher.LaunchWatchdog.notifyProcessTerminated(
_ at
_ at

Occurs in the tests of services, web

Could you share the test script and where the error happens?

1 Like

This error only displays when I run a test suite. If I run a test case it does not run, I can by only a WebUI.openbrowher that it will not work.

I restored my windows to a point that worked to resolve.

1 Like