Testing using Firefox 53.2.0

I have a requirement to test an application using Firefox 53.2.0 ESR. The current version of Katalon Studio doesn’t appear to work with this version of Firefox. Is it possible to get an older version of Katalon Studio?

Brad Darragh said:

I have a requirement to test an application using Firefox 53.2.0 ESR. The current version of Katalon Studio doesn’t appear to work with this version of Firefox. Is it possible to get an older version of Katalon Studio?

Try it (section Firefox (Gecko Driver) 0.19))
https://docs.katalon.com/display/KD/Update+or+Replace+Web+Browser+Drivers+and+Selenium