Firefox browser Version 45.1 with Katalon studio 5.4.1

Hi Team,
I tried to run tests on firefox browser (V45.1) using katalon studio 5.4.1. I am getting an error like ‘install the right gecko driver and it provides the github path for geck drivers’.

Can I use Kataln studio 5.4.1 for firefox browser V45.1 ?. I tried with replacing gecko drivers with various gecko drivers. But its not working, still getting the same error.

Any help would be appreciated. Thanks