Selenium imported test case failure


#1

Hi,

First of all I would like to thank you allfor your work on selenium IDE import feature. It’s great. And with Katalon Recorder, it will be great. So I hope you will continue to integrate these tools together.
But I encounter an issue, though. Running an imported test case, I got this message :
FAILED because (of) com.thoughtworks.selenium.SeleniumException: no protocol
And because it’s a Selenium test case, I did not get as much logs as wan.
Any clue?

Thanks.


#2

Do you still have issue with the newer versions of Katalon Recorder and import the recorded script to Katalon Studio?


#3

Hi ,
I am getting a error "import com.thoughtworks.selenium.Selenium) when i am trying to execute the selenium script in Katalon studio.
Surprisingly this works fine in katalon recorder.

Any one came across this issue?


#4

Hi Ranjan I am also getting this issue. I tried commenting out the import line but still doesn’t help.
I’m using:

Katalon Studio

Version: 5.7.1

Build: 1

@Trong Bui please give some guidance. Thank you!


#5

Figured out my problem. I had removed `WebUI.openBrowser(‘https://www.katalon.com/’)`. Adding it back, the script runs.

Now fails during the playback with this error:

10-31-2018 10:03:56 AM - [ERROR] - Test Cases/Imported from Selenium IDE Scripts/creatLead-Selenium FAILED because (of) (Stack trace: com.thoughtworks.selenium.SeleniumException: Session ID is null. Using WebDriver after calling quit()?

Any ideas?