'Run/Execute' button on toolbar does not exist.

Operating System: Windows 10 Enterprise (64-bit) Version 1803 Build 17134.81

Katalon Studio Version: 5.4.1

Katalon Studio logs are attached.

Steps to reproduce.

Open Katalon Studio.

Open a Test Case and/or a Test Suite.

Alternatively, open a sample test case or Test/Suite.

## Expected Behavior -

Run/Execute button should appear on the toolbar.

## Actual Behavior -

Run/Execute button is not on the toolbar.

## Screenshots / Videos

.log

Main screen.png

1 Like


1. Open or Create a Project…
2. Open a Test Case…
3. Test Case - Run Button is located in upper right portion of the screen…

Katalon Studio - Test Case - Run Button.jpg

1. Open or Create a Project…

2. Open a Test Suite…

3. Test Suite - Run Button is located in upper right portion of the screen…

Katalon Studio - Test Suite - Run Button.jpg

Greetings,

After selecting a Test Suite, I also do have a run or debug icon. What additional information can I provide in order to help isolate the issue?

Thank you

Katalon.PNG

Hi guys,
This is the first time I hear the issue, but I tried to reproduce but it’s failed.
Are you still having this issue?

Yes, I’m still experiencing the issue. Could it be because my laptop’s screen resolution is 3840x2160?

I have the same issue, and am also running a 4k monitor.

Katalon Studio

Version: 5.6.0

Build: 1

I think the solution for 4k monitors is to set the High DPI Scaling Override to System (Enhanced).

Snag_208d3eba.png

1 Like