"Please make sure your credentials are valid", got this error while activating Katalon Studio

Hello Team,

I am getting this error “Please make sure your credentials are valid” during activation of Katalon studio. Can someone please help me on this issue. I changed passwords couple of times and tried activating Katalon Studio. But no luck. my version is “8.1.0”.

Please help me on this.

Hi. Did you get any help? I am having the same issue.

Same issue

credentials invalid which means incorrect password or email.
Before jump directly to activate on KSE, I think you can try to sign in on TestOps page or Katalon page first. Then verify your account through email (they will send you an activation link) to verify your profile.

Finally solved by using a proxy without automatic configuration script :sneezing_face:

1 Like

i had the same issue. Any ways to solve it?

Hi,
Similar issue here too and I can’t find a satisfactory answer in the Katalon Document site. I am able to connect to all the website directly through the browser that Katalon suggested that they are whitelisted.
I am able to login with the same credentials to all the different Katalon sites.
I have tried “no proxy”, “system configured Proxy” but the message remains “Please make sure your credentials are valid.” And I have checked numerous times and they are right.
Any suggestions?
Not sure this is of any help…we are running Katalon from an VM through the corporate network.

KatalonRegistrationError

Same issue. Can log into my account on the web. Can change pwd on web. STILL cannot activate.
changed pwd. Nope. Tried manual proxy. Nope. tried changing to HTTP. Nope. retype everything again, just in case. Nope. Socks proxy , nope.

Anyone got a solution on this?
It sais it checks the credentials, so I suggest the server can be reached.

I also have this same issue! Anyone have any ideas?

Hi there,
I’m running into the same issue. All the websites (actually *.katalon.com and *.katalon.io) are added to our proxy exception list without any luck.
Like others I can successfully logon to the WebSite using a browser.
I even reset the password successfully but the situation remains the same.

With the “System Proxy” or “No Proxy” settings it takes quite some time before I receive the error.

I tried to copy my system proxy settings into the manual / custom proxy settings but still no luck.
With this setting (no matter which option I choose out of HTTP, HTTPS or SOCKS), I get an immediate error about the credentials.

“Offline activation” does not help either as I cannot find any method to generate / receive the required .lic file to be able to store that in the required place.

Any help would be greatly appreciated.

Regards,
Rob.

Can we get some official response on this? I’ve moved it to Bug Reports and marked it critical which is all I can really do.

@duyluong @Jass @sara.leslie

Hi @rob.van.eerd,

Please submit your issue on Katalon Help Center so we can assist you as soon as possible.

Nam Nguyen.

Hi @nam.nguyen,

So far I have not been able to submit an issue but I already am in contact with Xavia Nguyen.
Related to that communication, I already re-requested some changes in our company’s network settings.
I’m awaiting their response and the results of those actions.

Regards,
Rob.

1 Like

The solution for me was to do with finding out the correct proxy server details. In the end I had to set it to a manual proxy config and use a proxy address with port 80 and that all worked fine.

1 Like

Hi all,

As an update, I’d like to report that our issue has been resolved.
Our IT department checked referenced IP-addresses while I was trying to start / activate Katalon.
At first they added all IP-addresses to our Firewall Whitelist but that appeared to be Microsoft, Amazon and RIPE IP-addresses.

Now they’ve added the following servernames and all is working as expected finally.

Hope this helps others as well.

Regards,
Rob

1 Like