Katalon Tests Errors in Jenkins

Hey,
I have several katalon tests that i’ve been running lately with docker on jenkins. When i run these tests locally they all run green. However, when I run them on jenkins, I get errors, such as “unable to click object”. --> The errors are also irregular and change depending on new test execution, so it is difficult to track them. Only single test cases are affected at a time.

Also, when running with chrome, other problems occur as with firefox. when running locally, the tests run successfully with both browsers.

After research the problem is known, I have already tried these helpfiles:

Does anyone have the same experience and could solve the problem?

Thanks for the answers, greetings!

@fabian.schmider,

This is a known issue of Chrome browser v73 (not the chromedriver) https://stackoverflow.com/questions/55364056/timed-out-receiving-message-from-renderer-10-000-while-capturing-screenshot-usi

You should update Chrome to another later version or downgrading to v72.

Thanks

1 Like