Katalon TestOps -Teams, Orgs -Delete

Looking to find out if there is a way to delete an organization and team?
I accidentally created two.

@rtetrault Are you able to delete an organization in TestOps?

Tried again yesterday and still have not found a method to do this.

@rtetrault Do you know how to install floating KRE license? I am trying to install floating KRE license and keep getting an error about trial license. I have purchased KSE license and installed on my machine. If I use the generated command arguments and try to run test in console mode, it’s not working. I would appreciate your help if you have any details.

Sorry wish I could be more helpful. I purchased a cloud license. When I got mine and checked to look at my instance of Katalon I too was stuck in trial phase and also had my testrails integration stopped. Took many back and forths with tech support to realize that my user (i am the only user) was attached to the empty organization in TestOps. Once I added myself to the current org (which took clicking through a bunch of screens to finally see) I added myself and boom, everything started working.

I still get an error about my test rails plugin. But it does send the test results over

Good luck, hope you find the answer.

Now all I need is an improved dark mode and I’m set!! current one is terrible.

Please let us know the steps to delete the Organization as by mistake we created 2 organization and i unable to change the Default organization in the Katalon studio .

Hi @Srini.Natarajan,

We are working on the “Remove an organization” feature and it will be available soon. I will let you know as soon as it is ready.

Thank you.

1 Like

Hi @Srini.Natarajan,

The “Remove an organization” feature is now available. Please go to Organization Settings and check it out. Note that only organization owners can access this feature.

I cannot see the delete button yet , can you please post the steps and make sure i can see the button ? I am the owner of this Organization , thanks .


Hi @Srini.Natarajan,

Please refer to this document for more details.

Thank you.

Used this new feature yesterday and it worked perfect : )