Katalon Plugin keywords are not coming under custom keywords


#21

Hi @Manish6
Is it working for you now?


#22

Unfortunately there is no .jar file for DBMS or any jar files present, should I? I have reports and Jira plugin installed but both are working fine within Katalon. What other plugin gives custom keywords? I need to try a different one to see if that works instead.


#23

Just tested against “Assert Keywords” plugin and I get the same issue. Yes I have tried to ‘Reload Plugins’


#24

Unfortunately no it is not.


#25

@Manish6 @haspreet.singh Thank for your patience with the issue, we indeed need some information to find the cause, so, please send me .classpath file (you can find it in your project). Thanks so much


#26

Hi there, I have sent a PM with the classpath attached to you.

I followed the path to the assert-custom-keyword.jar and am still not seeing it under ‘Custom Keywords’…
I have also tried to redownload Katalon 6.2.1 and open the project (which resets the classpath) to try and solve the issue.


#27

Hi @Alice
Sent you the classpath file in PM.
Thanks


#28

I randomly thought to try a custom keyword and, even though it is not present in the Custom Keyword folder from the Keywords Browser, I can enter it from the actual test case.

Reinstalled the DBMS plugin and I can see:

image


#29

Yes Same thing happen to me.


#30

@Alice The above makes me think the problem is with the Keywords Browser and not a specific plugin.


#31

Same Issue here can’t view in the keyword folder but they are available under steps.