Katalon is not launching the testcase , It says "launching the testcase...(33%)"

I am using Katalon studio enterprise for past 3 years in my projects .
I am encountering an issue with Katalon test not launching and its a P1 blocker

From my local machine, I clicked the run button to launch the testcase but the testcase is not getting executed.
Katalon is stuck at this stage "Launching the testcase …buliding script "

WIndows Version


Katalon Studio Version

Katalon Studio logs

  • Windows logs folder: \config.metadata.log

  • macOS logs folder: file:///Applications/Katalon%20Studio.app/Contents/MacOS/config/.metadata/log

.log.7z (5.3 KB)

Screenshots / Videos
*** attached screenshots or videos if necessary to reproduce the issue**
2022-06-15 11-42-59.zip (1.5 MB)


Environment (for Web testing):

Browser and Browser version

Steps to reproduce:

Expected Behavior:

  1. Open the required testcase
    2)Click the run icon
    3)Test case should be launched and executed fully

Actual Behavior:

  1. Open the required testcase
    2)Click the run icon
    3)at the bottom right corner , it says ,Test case is launching but not getting launched

Does EVERY test case suffer the same problem?

yes , all the testcases

Let’s try this first:

  1. Close Katalon
  2. Delete these four items on disk:


  1. Restart Katalon, try again.

I am going to try this now.Thanks Russ.I will update you with the results.

Tried with the above solution but still facing the same issue

Just curious: when was the last time you rebooted Windows?

I’m starting to think it’s an account issue which perhaps is not covered by an exception/error message in the Katalon runtime:

@ThanhTo @duyluong any ideas?

@contactabharathi Have you tried a second install? You can unzip another copy of Katalon side-by-side with the original and see if that fails in the same way. If it works, it suggests a corruption somewhere in the original install.

1 Like

Its an Internal issue, our administrator has given the admin right for the testers now which was disabled for a short period.
It is working fine

I am closing this ticket.


1 Like