How to reduce the font size in script mode

Hi, I would like to know if there is any way to reduce the font size in script mode because with bigger text only few lines are visible when working on laptops. Needs lot of scrolling which is not the best experience.

Yeah I’ve ran into this issue as well. To fix it hold down control then press - or + to decrease or increase the font.

Hi Reece, I have done the exact steps as you suggested, but Ctrl+’-’ collapses the everything in script mode and Ctrl+’+’ expands the stuff.

Alright that’s odd, its the default keys for me. Another way around is to do this: go to Window -> Katalon Studio Preferences -> General -> Keys then in type filter text input, zoom. From there you can assign your own hotkeys for how you want to designate them.

Thanks Reece, Finally I am able to get it done. Actually, I was using num_pad keys ‘-’ ‘+’ before.
You solved my big problem. Thanks a lot

1 Like

Yeah you’re welcome, glad I could help

@Reece_Osborn
This worked for me Studio Preferences -> General -> Keys then in type filter text input, zoom

Ctrl+’- thanks

Since the font changes during typing, most likely you haven’t successfully changed the default font in your document. In the Styles pane (Ctrl+Alt+Shift+S), click the Manage Styles icon and then click the Set Defaults tab. Specify the font that you want.