Facing issue when pushing to GITHUB repo

Steps I followed

  • Created a public repository on Git Hub.
  • Copied the Repo URL with Https.
  • Generated Personal token with no expiration
  • Katalon Studio>Prefereneces>Git>Configuration
  • Git icon>Clone Project>Entered details (password is personal token)
  • Username -pwassword aceepeted > Next screen appears>Selected branch
  • Now I have selected all files and tried to commit and push It is asking again for authentication
  • After entering the same username and password as the personal token it is throwing error. Also tried using the Github password instead of personal tokenstill the same error.

Kindly help ! Thanks in advce !

1 Like

Hi,

There are some good Tips & Tricks here: Git Error Codes - Definitions & Solutions (Part 4) - #3 by albert.vu and some similar discussions: Encountered an error while commit and push the project git repository - #9 by kazurayam. Please take a look

2 Likes

Thank you @Elly_Tran for your reply and redirection to the correct post. It has solved my issue :slight_smile:

1 Like